Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: cytec.us coding board. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 22. Juli 2018, 19:42

Probleme auf Synology seit neuestem Update

Ich hätte da mal wieder ein Problemchen :rolleyes:

Vor kurzem wurde ja bei Synology ein Update bzgl. der Berechtigungen von SickRage, SickBeard, SABnzbd usw. eingeführt, weil die seit DSM 6 Probleme mit dem Starten hatten. Nun laufen diese Progrämmelchen alle unter der Nutzergruppe SC-Download und grundsätzlich läuft das auch alles wie gewünscht.

Allerdings habe ich jetzt dieser Tage schon mehrfach das Problemchen gehabt, daß beim Löschen einer Serie in SR eine Fehlermeldung kommt, nach dem Motto "Ich kann die Bilder nicht in den Papierkorb schieben" mit Angabe des Pfads usw.

2018-07-25 14:23:13 SHOWQUEUE-REMOVE-SHOW :: Unable to trash /volume1/@appstore/sickbeard-custom/var/cache/images/91061.poster.jpg: [Errno 13] Permission denied: '/volume1/.Trash-248925'
2018-07-25 14:23:13 SHOWQUEUE-REMOVE-SHOW :: Unable to trash /volume1/@appstore/sickbeard-custom/var/cache/images/91061.banner.jpg: [Errno 13] Permission denied: '/volume1/.Trash-248925'
2018-07-25 14:23:13 SHOWQUEUE-REMOVE-SHOW :: Unable to trash /volume1/@appstore/sickbeard-custom/var/cache/images/91061.fanart.jpg: [Errno 13] Permission denied: '/volume1/.Trash-248925'


Wie kriege ich denn das nun gelöst? Die von mir angelegten und verwalteten Papierkörbe auf der Syno betreffen nur die von mir angelegten gemeinsamen Ordner, SickRage will aber offenbar eine Systemebene tiefer etwas löschen. Der Benutzergruppe SC-Download mit Tricks und Kniffen Admin-Rechte zu verpassen kann aber doch sicher auch nicht die Lösung sein, oder?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »desperado591« (25. Juli 2018, 13:27)


2

Sonntag, 29. Juli 2018, 15:56

Ich lausche mal mit. Habe bislang noch nichts löschen müssen.

3

Sonntag, 29. Juli 2018, 16:02

Ach der Kollege aus der "Weltherrschaftsabteilung" :D

Noch keine Serie komplett bzw. beendet worden bei Dir in letzter Zeit? Bei mir kommt das regelmäßig vor und dann nervt halt so eine doofe Fehlermeldung (auch wenn es sicher dramatischeres gibt).

4

Montag, 6. August 2018, 16:20

Sorry für die späte Antwort.

Irgendwie habe ich mir das mit der Weltherrschaft auch einfacher vorgestellt. Dat will alle nich so ;-)

Habe vorgestern mal eine Serie entfernt, aber keinen Fehler gemeldet bekommen, dafür mukt meine Syno seit heute Nacht rum. Hier ist es enorm warm und der Kiste fällt nix besseres ein als alle zig Minuten neu zu starten. Keine Ahnung was das genau ist, war jetzt auch den ganzen Tag in der Arbeit.
...jetzt mal Fehlersuche betreiben und Notfalls ein Ticket bei Synology eröffnen.

5

Montag, 6. August 2018, 16:35

Hast Du bei Dir denn Papierkörbe auf der Syno eingerichtet? Ich habe schon überlegt, ob das nur passiert, wenn man Papierkörbe hat, was ja nicht zwingend ist...

Was hast Du denn für ein Syno und wie warm wird sie denn zur Zeit? Bei meiner DS1815+ habe ich ja einen kleinen Lüfter direkt auf den CPU Kühler montiert und seitdem läuft die rund 20 bis 25 Grad kühler :)

6

Montag, 6. August 2018, 17:15

Papierkorb habe ich nicht eingerichtet.
ich habe eine 1515+ und aktuell läuft die bei 46°C. Die Idee mit dem extra Lüfter ist vermutlich nicht so verkehrt.
Habe auch noch an den Akku meiner USV gedacht, das werde ich nochmal genauer prüfen müssen.
Wir ziehen im Oktober/September um, dann bekommt Sie einen 19" Schrank verpasst, bis dahin muß es im Flur noch ausreichen.

7

Montag, 6. August 2018, 17:54

46 Grad ist ja quasi eiskalt 8) Die 1815+ hat ja den gleichen Prozessor und hat im Normalfall um die 60 Grad Leerlauftemperatur! Erst durch meinen Zusatzlüfter kam ich auf 40 bis 45 Grad runter. Das größere Gehäuse ist einfach aerodynamisch Mist, das Thema gab es schon so oft in den Foren. Na jedenfalls sollte Temperatur nicht das Problem für Deine Syno sein, da tippe ich eher auf die USV, gerade wegen der Symptome mit dem Neustart.

Also kein Papierkorb... hmm, könnte also vielleicht doch was dran sein an meiner Theorie^^

8

Freitag, 10. August 2018, 11:20

Mist, scheint wohl doch ein Hardwarefehler zu sein. Habe gestern den Akku der USV getauscht und *MOEP*, wieder das gleiche Spielchen. Habe jetzt mal 'nen Ticket bei dem Verein aufgemacht und warte mal der Dinge.

9

Freitag, 10. August 2018, 12:19

Oh, mein herzliches Beileid :(
Ich hoffe, Du hast bei dem Ticket gleich angekreuzt, daß sich auch der internationale Support um Dich kümmern darf - die sind wesentlich schneller und vor allem auch kompetenter als die Flaschen vom deutschen Syno Support :whistling: Mich wollten die vor paar Wochen abblitzen lassen, aber die Jungs aus Taiwan haben das dann geregelt und ich hab ne neue Kiste gekriegt :thumbsup:

10

Freitag, 10. August 2018, 19:58

Ich muß sie leider einschicken, ist wohl ein Hardwaredefekt vorhanden.

11

Freitag, 10. August 2018, 20:25

Meine musste ich auch nach England schicken... hat aber alles super geklappt. Denk daran evtl. eingebauten RAM auszubauen, weil die wahrscheinlich das Gerät tauschen :!: