Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: cytec.us coding board. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 26. Juni 2013, 20:14

SickBeard Sucheinstellungen

Hi,

seit dem Aus von kere war ich auf der Suche nach einer neuen Quelle für nzb´s und bin jetzt mit nzbgeek ganz zufrieden, auch wenn die Auswahl nicht an kere heranreicht.
Nun möchte ich auch mein SickBeard dementsprechend einrichten.

SickBeard läuft auf einem Qnap TS121 und hat bisher mit kere gut zusammengearbeitet. Ich habe vor ca. 3 Monaten eine Version hier aus dem Forum installiert und auch ohne Probleme zum Laufen bekommen.
(Leider kann ich die Versionsnummer nicht herausbekommen.)

Jetzt zu meiner Frage:

Wenn SickBeard nach einer meiner Serien bei nzbgeek sucht benutzt er folgendes Schema: BeispielSerie - 1 x 1 - BeispielEpisodenname
Allerdings findet er so die Serien nicht, dazu wäre dieses Schema notwendig: BeispielSerie S01E01

(Eine manuelle Suche bei nzbgeek bestätigt das)

Gibt es eine Möglichkeit hier einzugreifen und die Sucheinstellungen entsprechend zu ändern?

2

Mittwoch, 26. Juni 2013, 20:43

Nzbgeek ist ein Newznab Provider. Dort wird nicht nach einem schema wie s01e02 gesucht sondern nach der tvdbid.

3

Mittwoch, 26. Juni 2013, 21:09

Danke für die schnelle Antwort!

Ich kann mir dann aber nicht erklären wieso er die Folgen nicht herunterläd. Wenn ich eine manuelle Suche starte finde ich die Folge nur SickBeard will sagt er findet sie nicht.

Im Log steht das oben erwähnte Schema, daher war dies meine erste Vermutung.

Wie kann ich SickBeard beibringen die Folgen automatisch zu laden?

4

Donnerstag, 27. Juni 2013, 01:47

SickBeard kann volgende Namenschemen erkennen:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
Show.Name.S01E02.S01E03.Source.Quality.Etc-Group
Show Name - S01E02 - S01E03 - S01E04 - Ep Name
Show.Name.1x02.1x03.Source.Quality.Etc-Group
Show Name - 1x02 - 1x03 - 1x04 - Ep Name
Show.Name.S01E02.Source.Quality.Etc-Group
Show Name - S01E02 - My Ep Name
Show.Name.S01.E03.My.Ep.Name
Show.Name.S01E02E03.Source.Quality.Etc-Group
Show Name - S01E02-03 - My Ep Name
Show.Name.S01.E02.E03
Show_Name.1x02.Source_Quality_Etc-Group
Show Name - 1x02 - My Ep Name
Show_Name.1x02x03x04.Source_Quality_Etc-Group
Show Name - 1x02-03-04 - My Ep Name
Show.Name.2010.11.23.Source.Quality.Etc-Group
Show Name - 2010-11-23 - Ep Name
tpz-abc102
Show Name Season 1 Episode 2 Ep Name
Show.Name.S01.Source.Quality.Etc-Group
Show.Name.E02-03
Show.Name.E02.2010
Show.Name.E23.Test
Show.Name.Part.3.Source.Quality.Etc-Group
Show.Name.Part.1.and.Part.2.Blah-Group
Show.Name.102.Source.Quality.Etc-Group
Show Name - 01 - Ep Name


wenn die da nicht dabei ist, ist die 1. ziemlich ungewöhnlich und 2. wirst du eher schlechte karten haben, ausser du kennst dich mit regex aus :D

PS: nen log ist immer hilfreich, vll liegts auch an was ganz anderem ;)
zb einfach ner scene exception etc
wenn du das hier nicht posten willst, schicks mir per PN

5

Donnerstag, 27. Juni 2013, 18:58

Hmm, dann wirds wohl an was anderem liegen

Hab mal nen Log angehängt.

Bei nzbgeek werden mir api-hits angezeigt, also irgendwas sucht er schon nur findet er nichts, obwohl die Folgen vorhanden sind.
Als weiteren Search-Provider habe ich nzbindex.nl eingerichtet dort sind die gewünschten Folgen allerdings nicht vorhanden.
»cim3x« hat folgende Datei angehängt:
  • log.txt (43,14 kB - 6 mal heruntergeladen - zuletzt: 27. Februar 2015, 08:57)

6

Freitag, 28. Juni 2013, 17:18

Debug log wäre hilfreich ;)
das is nur der Info log :(

lösch mal die logs, drück auf suchen, und kopier dann den debug log raus bitte :)

7

Samstag, 29. Juni 2013, 11:15

Hey,

anbei findest du den Debug-Log ;)

Ich bin so vorgegangen wie du gesagt hast.

Als Suchanbieter sind immer noch nzbindex.nl und nzbgeek eingerichtet.

Schonmal danke für deine Mühen :)
»cim3x« hat folgende Datei angehängt:
  • DebugLog.txt (83,89 kB - 12 mal heruntergeladen - zuletzt: 27. Februar 2015, 09:06)

8

Samstag, 29. Juni 2013, 14:51

Ich hab zwar den debug log nur kurz überflogen, aber wie es aussieht hast du in SB für nzbgeek die falsche Kategorie angegeben.

Wenn du deutsch und Englisch suchst ist es die Kategorie 5000. Wenn du nur deutsche Serien suchst dann 5020

9

Samstag, 29. Juni 2013, 15:51

Ja, da könnte der Fehler liegen ich habe bisher immer 1000,2000 angegeben.

Ist 5000 bzw. 5020 generell auszuwählen oder gilt das nur für NZBgeek?

10

Samstag, 29. Juni 2013, 17:57

Dann liegt da sogar mit Sicherheit das Problem.
Bei den meisten NN Providern ist es 5000.
Wenn du auf eine Kategorie (zB. TV -> HD) drückst, siehst du in der URL die Kategorie.

11

Dienstag, 2. Juli 2013, 19:57

Hey,

danke für eure Hilfe das Problem scheint gelöst zu sein.

Eine kleine Korrektur von mir:

Kategorie TV > HD war meist 5040
Kategerie TV > Foreign war meist 5020

12

Freitag, 27. Februar 2015, 09:29

NZBGeek

Hallo Zusammen,

sorry erstmal, dass ich so ein altes Thema ausgrabe. Ich bin mich am Totgooglen und das Problem ist meinem sehr ähnlich.

Auch ich würde gerne NBZGeek als Provider mit Sickbeard zum Laufen zu bringen. Die ID hab ich bereits angepasst war nämlich auch bei mir falsch :sleeping:

Ich habe also Provider mal nur NZBGeek ausgewählt und das Log an die Stelle gekürzt wo die Suche beginnt. Ich hoffe das Log ist so etwas übersichtlicher.

Ich beschäftige mich noch nicht lange mit Sickbeard, ganz dumme Fehler sind bei mir nicht ausgeschlossen.

Ich bin für jeden Tip dankbar. Da ich keine Alternative zu NZBGeek gefunden habe wäre es Klasse wenn ich das Problem in den Griff bekommen könnte.

Vielen Dank!
»Raiden2k7« hat folgende Datei angehängt:
  • log.txt (11,65 kB - 2 mal heruntergeladen - zuletzt: 1. März 2015, 06:56)